Question Die App auf älteren Android < 4.4.4

  • Rico2008
  • Rico2008's Avatar
  • OFFLINE
  • Fresh Boarder
    Fresh Boarder
  • Beiträge: 4
  • Danke erhalten: 0

Rico2008 created the topic: Die App auf älteren Android < 4.4.4

:S

Hi habe mal ne Frage.

Grundsätzlich ist de neue App einsame Spitze leider kann ich sie aber nicht da nutzen wo ich sie nutzen möchte nehmlich im Wohnmobil. Auf meinem Android Autoradio läuft ein Android 4.4.4 oder auch auf andren 4.4.2 oder 4.4 oder 4.0 leider ist bei allen die Neue App nicht mehr benutzbar da sie nicht unterstützt wird. Könnt ihr die auch für ältere Android Systeme bereitstellen ?? Das Tablett meines Vaters hat auch noch ne 4.4 drauf da geht auch nix.

Grüße

Ronny

#1

Please Log in or Create an account to join the conversation.

  • Holly 1957
  • Holly 1957's Avatar
  • OFFLINE
  • Moderator
    Moderator
  • Beiträge: 1406
  • Danke erhalten: 1024

Holly 1957 replied the topic: Die App läuft leider nicht mehr auf älteren Android < 4.4.5

Hallo Ronni

Am besten du schreibst Ralf ( Ralbus ) mal eine PN ,dann bekommt er eine Nachricht auf's Handy.
Er kann dir bestimmt helfen oder hat eine Lösung für dich.

Was mir gerade einfällt,schau mal wie lange deine Clubmitglied noch gültig ist.Wenn sie abgelaufen sein sollte
könnte es vielleich damit zutun haben.
Wenn ja ist eine Verlägerung nötig .

Lg. Holly


Es Grüß euch Holly mit Aufkleber ! ! ! Der Weg ist das Ziel
Camping ist der Zustand,in dem der Mensch seine eigene Verwahrlosung als Erholung empfindet !!!!
#2

Please Log in or Create an account to join the conversation.

  • ralbus
  • ralbus's Avatar
  • OFFLINE
  • Moderator
    Moderator
  • Beiträge: 363
  • Danke erhalten: 327

ralbus replied the topic: Die App läuft leider nicht mehr auf älteren Android < 4.4.5

Moin Ronny,
die App ist abwärtskompatibel bis Android 3.0, 4.0 ist da kein Problem, ich habe nachgesehen und kann zur Kompatibilität der Version nur sagen, dass ca. 2000 Geräte ohne Probleme mit Android 4.4 - 4.0 laufen. Also kann es nichts mit der Version zu tun haben. Ich selbst besitze ein 4.4 Gerät, worauf ich teste. Es gibt Geräte, die durch fehlende Hardware, ober Funktionen, von Google als nicht kompatibel ausgewiesen werden, dass könnte ein Grund sein.
Ich brauche für eine Fehlersuche weitere Infos, bitte per PN oder Mail an mich!
Ich denke das bekommen wir schnell in Griff B)

Gruß Ralf


Home is where you park it ;)
#3

Please Log in or Create an account to join the conversation.

  • Rico2008
  • Rico2008's Avatar
  • OFFLINE
  • Fresh Boarder
    Fresh Boarder
  • Beiträge: 4
  • Danke erhalten: 0

Rico2008 replied the topic: Die App läuft leider nicht mehr auf älteren Android < 4.4.5

Danke für die Rückmeldung...

Ich hatte es versucht auf einem Android 4.4.4 Autoradio zu installieren leider sagte mir das Gerät das die Version nicht Kompatibel ist. Ich vermute aber mittlerweile das es ehr am Gerät selber liegt. Viele Apps Funktionieren auf dem Radio aber einige halt auch nicht. Speziell diese wäre mir da sehr wichtig gewesen klappt aber nicht :( .

Egal das Radio hatte so oder so einige Macken die mir nicht gefallen haben, so ist es heute wieder zurück gegangen und es kommt dann ein Neues mit Android 5.1.1 :dry: ich hoffe das das dann alles frist und die Apps einwandfrei drauf laufen laufen :lol: .

Werde Berichten in 1-2 Wochen.

#4

Please Log in or Create an account to join the conversation.

  • ralbus
  • ralbus's Avatar
  • OFFLINE
  • Moderator
    Moderator
  • Beiträge: 363
  • Danke erhalten: 327

ralbus replied the topic: Die App läuft leider nicht mehr auf älteren Android < 4.4.5

Bitte melde dich mal per Mail, da hätte ich vielleicht eine Lösung für das Radio.

Gruß Ralf


Home is where you park it ;)
#5

Please Log in or Create an account to join the conversation.

  • KoiAhnung
  • KoiAhnung's Avatar
  • OFFLINE
  • Gold Boarder
    Gold Boarder
  • Beiträge: 181
  • Danke erhalten: 127

KoiAhnung replied the topic: Die App läuft leider nicht mehr auf älteren Android < 4.4.5

Rico2008 wrote: Danke für die Rückmeldung...

Ich hatte es versucht auf einem Android 4.4.4 Autoradio zu installieren leider sagte mir das Gerät das die Version nicht Kompatibel ist. Ich vermute aber mittlerweile das es ehr am Gerät selber liegt.


Hallo Rico,

das Thema hab ich auch durch.
Die Idee fand ich bestechend...hatte mir vor lauter Ethusiasmus gleich eines mit abnehmbaren Display (Tablett Funktion) bestellt.
Tja, und nach Tests ...konnte alles so ein büschen, aber nichts richtig, und manchmal auch gar nichts, Abstürze usw...
dann etwas frustriert zurückgesendet...

Ich glaub es ist noch zu früh dafür, noch nicht wirklich ausgereift...
Berichte doch bitte falls du etwas funktionierendes ergattert hast!

Ich habe nun wieder ein Radio, ein Tablett mit "Stellplatz" - App und "Be-on-Road" Navigation, sowie "Oruxmaps" als geniale Detailkarten, eine Rückfahrkamera, alles schön separat, und funktioniert alles, und das sogar auch noch gleichzeitig! :P

VG
Kai

Tipp: Google mal nach diesen Radios...da gibt es VIELE Treffer. Hab ich auch erst blöderweise nachher gemacht! :(

@Ralf
Ich vermute fast bei den Dingern kannst nicht einmal Du helfen!

#6
The following user(s) said Thank You: Rico2008

Please Log in or Create an account to join the conversation.

  • Rico2008
  • Rico2008's Avatar
  • OFFLINE
  • Fresh Boarder
    Fresh Boarder
  • Beiträge: 4
  • Danke erhalten: 0

Rico2008 replied the topic: Die App läuft leider nicht mehr auf älteren Android < 4.4.5

Das Radio an sich war erste Sahne ... zumindest von den Grundfunktionen her :lol: ...

Ich habe ein Windoof CE Radio und bin von dem etwas verwöhnt denn da funtzt eigentlich alles problemlos nur das ich halt keine Apps drauf bekomme und kein Internet geht. Es ist mir auch etwas zu langsam geworden.

Jetzt wollte ich mal wieder so eine Bastellösung und mir das so zusammenbasteln das alles nach meiner Vorstellung funtzt aber mit dem Teil ging das halt leider so nicht.

Ich hatte mir dieses 7Zoll Radio gekauft .

Nur leider ist das mit den gemoddeten Androidversionen so eine Sache und das Radio nimmt die Images nicht an.

Ich wollte eigentlich speziell eines mit veränderbarem Display aber das ist gar nicht so einfach zu finden und dann mit meinen Ansprüchen :lol: :whistle:. Egal es ist wieder zurück gegangen ... Was nicht ging: Lautstärke in der Navigation nicht veränderbar, der Reiter GPS in den Einstellung nicht vorhanden, Lautstärke nur in sehr großen schritten regelbar und der Equi funtzt da fast null. Apps lassen sich nicht auf SD verschieben sodass das Radio schon mit der Navigation fast Voll vom Speicher ist. Auch nach einem Rooten ist da nix möglich gewesen soo habe ich es wieder zurückgesendet.

Jetzt bei Runde 2 wird es wohl ein Pumpkin oder ein Joying werden, denn die unterstützen die vielen gemoddeten Images die schon sehr ansprechend sind. Hier mal ein Beispiel ...

Also was für mich funktionieren muss :lol:

1. Navigation mit Lautstärke bei Musik und Tel
2. Radio
3. Online per Wifi und die Diversen Programme im Hintergrund.
4. Rückfahrkamera
5. Das Micro im Radio auch bei Skype :whistle:
6. Die Apps müssen sich auslagern lassen ...
7. Android updatebar.

Quasi wie ein Tablett nur halt auf die Navigation und Autoradio hin getrimmt mit einer ansprechenden Optik mit großem Display (mind. 7").
Das Neue ist dann auf jedenfall mit 5.1.1 lollipop 1024*600 über den Videoeingang kann man sich dann die Rüchfahrkamera als Rückspiegel zusätzlich proggen. Die eigentliche Rückfahrkamera hat bei dem andren übrigens einwandfrei funktioniert.

Gruß

Ronny

#7

Please Log in or Create an account to join the conversation.